Лицензионный договор с конечным пользователем

ABBYY PDF Transformer 2.0

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.

Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, под которым подразумевается в том числе и организация, и компанией ABBYY; соглашение заключается относительно указанного выше программного обеспечения, которое поставляется вместе с настоящим Лицензионным договором, включая все носители, печатные материалы и электронную документацию (далее по тексту - ПО).

Инсталлируя, копируя или иным способом используя ПО, Вы подтверждаете, что настоящий Лицензионный договор был Вами прочитан, условия его Вам понятны, и Вы согласны использовать ПО в соответствии с ними.

Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: в процессе установки ПО отметите пункт «Я принимаю условия лицензионного договора» на экране Вашего компьютера и нажмете на кнопку «Далее»; договор сохраняет силу в течение всего срока действия авторского права на ПО.

Права на ПО защищаются действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Вы подтверждаете свое согласие с тем, что настоящий Лицензионный договор имеет такую же юридическую силу, как и любой другой письменный договор, подписанный Вами. В случае нарушения настоящего Лицензионного договора Вы можете быть привлечены в качестве ответчика, равно как и любая организация, которая приобрела и от имени которой используется ПО.

В случае если Вы не согласны с условиями настоящего Лицензионного договора, не используйте ПО и отметьте пункт «Я не принимаю условия лицензионного договора» и затем нажмите на кнопку «Отмена» для выхода из программы установки.

Деньги Вам будут возвращены полностью при условии, что Вы:

(i) Отказались от использования ПО;

(ii) Вернули ПО, включая всю относящуюся к ПО документацию, носители и упаковку, с предъявлением подтверждающего покупку документа организации, у которой Вы приобрели ПО, в течение 30 (тридцати) дней с момента покупки, если иное не оговорено законодательством страны его приобретения или правилами возврата, действующими в месте приобретения.

Определения

«Компания ABBYY» означает: 1) ООО «Аби Софтвер» (зарегистрировано по адресу 111622, г. Москва, ул. Большая Косинская, д. 139, стр.7), когда применяется статья 18.3 настоящего Лицензионного договора, и ABBYY Solutions Ltd. (Касторос 2, СY 1087, Никосия, Кипр) - во всех остальных случаях.

«Группа компаний ABBYY» - Компания ABBYY вместе со всеми Аффилированными лицами.

«Аффилированное лицо ABBYY» - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

«Вы», «Конечный Пользователь» - любое физическое лицо или организация, которые получили и используют ПО.

1. Предмет договора

1.1. При условии соблюдения Вами настоящего Лицензионного договора Компания ABBYY предоставляет Вам неисключительное ограниченное право («Лицензию») на использование ПО, включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также сопроводительные материалы и копии ПО исключительно способами, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам ПО в отдельности.

2. Права на ПО и его компоненты

2.1. Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также сопровождающих ПО печатных материалов и всех копий ПО .

2.2. Все права на материалы, не содержащиеся в ПО, но доступные посредством использования ПО, принадлежат своим законным владельцам и защищены действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Настоящий Лицензионный договор не предоставляет Вам прав на такую интеллектуальную собственность.

2.3. ПО содержит коммерческую тайну и иную конфиденциальную информацию, принадлежащую Компании ABBYY и третьим лицам, которая защищена действующим законодательством РФ, законодательством США, международными соглашениями, законодательством страны приобретения или страны использования ПО. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.4. Вы имеете право один раз передать данное ПО непосредственно другому конечному пользователю. Такая передача должна включать все ПО (все составные части, носители и печатные материалы, а также любые обновления) и настоящий Лицензионный договор. Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. В случае такой передачи ПО Вы обязуетесь деинсталлировать ПО, установленное на Вашем компьютере или сервере.

2.5. Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.6. Сохранение прав. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1. Вы можете одновременно установить и использовать данное ПО только на одном компьютере, если иное не оговорено в отдельном соглашении с Компанией ABBYY или лицензионном сертификате, которые входят в комплект ПО. В случае если Вы хотите установить и использовать ПО на каком-либо другом компьютере, необходимо деинсталлировать ПО с того компьютера, на котором оно использовалось ранее.

4. Поставка на нескольких носителях

4.1. ПО может поставляться на нескольких носителях, в том числе через Интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать только одну копию ПО в соответствии с п. 3 настоящего Лицензионного договора.

5. Базы данных Конечного Пользователя

5.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО.

6. Распространение ПО

6.1. Распространение ПО любыми способами за исключением способов, описанных в п. 2.4, запрещено. Распространение включает в себя в том числе продажу ПО, прокат, сдачу ПО внаем или предоставление ПО взаймы.

7. Ограничения

7.1. Вы согласны с тем, что ПО снабжается средствами защиты от несанкционированного копирования и/или использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация Вашей копии ПО. В процессе активации в Компанию ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации. Кроме этого параметра, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

7.2. Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

7.3. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия

7.3.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) ПО (включая программы, базы данных и другие компоненты ПО), за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть немедленно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

7.3.2. Модифицировать адаптировать или переводить ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

7.3.3. Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на другие компьютеры (за исключением случаев, указанных в п. 2.4 настоящего Лицензионного договора).

7.3.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими в одной сети или многопользовательской системе с Вами.

7.3.5. Удалять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на предоставленном Вам ПО.

8. Техническая поддержка

8.1. Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (далее – Техническая поддержка) на условиях действующих правил предоставления Технической поддержки Компании ABBYY, которые опубликованы на веб-сайте Компании ABBYY (http://www.abbyy.ru/support/). Компания ABBYY оставляет за собой право изменять действующие правила предоставления Технической поддержки без предварительного уведомления.

8.2. Любое программное обеспечение, поставляемое в рамках Технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

8.3. Для осуществления Технической поддержки Компания ABBYY может запросить у Вас информацию, касающуюся технических характеристик Вашего оборудования, а также стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

8.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не ограничиваясь этим), для поддержки и разработки программных продуктов, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

9. ПО «не для продажи»

9.1. Если ПО обозначено как «не для продажи» («Not for Resale» или «NFR»), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

10. Испытательные версии ПО

10.1. Если версия ПО обозначена как «испытательная» или «демонстрационная» («Try&Buy», «Trial» или «Demo»), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно прекратит работать или перейдет в режим ограниченной функциональности. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

11. ПО, предоставляемое как обновление

11.1. Если ПО обозначено как «обновление» («Upgrade»), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

11.2. ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

11.3. Устанавливая обновление на компьютер, Вы лишаетесь лицензии на ранее используемую программу.

11.4. Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

11.5. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент передачи Вам ПО, поставляемого как обновление.

12. Расторжение соглашения

12.1. Если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY, настоящий Лицензионный договор действует до тех пор, пока он не будет расторгнут.

12.2. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

12.3. Вы можете расторгнуть настоящий Лицензионный договор, уничтожив все копии ПО и сопровождающей его документации.

12.4. Такое расторжение Лицензионного договора не освобождает Вас от обязательства оплатить покупку ПО.

12.5. Пп. 2.3, 2.5, 2.6, 6, 7, 10, 13.2 – 13.4, 14 – 18, 19.4, 20 и 21 сохраняют свою силу и после расторжения настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора.

13. Гарантии и возмещение

13.1. Компания ABBYY гарантирует качество носителей, входящих в комплект ПО (если ПО поставляется на физических носителях), и их работоспособность в течение минимального гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО.

13.2. ПО и обновления поставляются «как есть», и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY не гарантирует и не может гарантировать производительность и результаты, которые Вы можете получить, используя ПО. За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым законодательством, Компания ABBYY не предоставляет никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве или обычаями делового оборота) ни на что, включая, без ограничения, гарантии о ненарушении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с ПО и оборудованием других производителей. Все риски, связанные с качеством работы и производительностью ПО, возлагаются на Вас.

13.3. Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое поставляется вместе или в составе ПО.

13.4. Ограниченная гарантия для пользователей, проживающих в Германии и Австрии.

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то, в соответствии с законодательством Германии, Компания ABBYY гарантирует что ПО предоставляет функциональность, перечисленную в сопроводительной документации (далее – договорная функциональность) в течение ограниченного гарантийного срока, отсчитываемого с момента получения Вами ПО, при условии использования ПО на оборудовании рекомендованной конфигурации. В настоящем пункте термин «ограниченный гарантийный срок» означает 1 (один) год для коммерческих пользователей и юридических лиц и 2 (два) года для некоммерческих пользователей. Незначительные отклонения от договорной функциональности во внимание не принимаются и не являются основанием для гарантии. Настоящая ограниченная гарантия не распространяется на ПО, предоставленное Вам бесплатно, например, на обновления, предварительные версии, испытательные версии, пробные версии, версии «не для продажи» или на ПО, которое было изменено Вами до такой степени, что в нем появился дефект. Для того чтобы воспользоваться предоставленной гарантией в течение ограниченного гарантийного периода, Вы должны вернуть (за счет Компании ABBYY) ПО продавцу вместе с документом, подтверждающим покупку. В случае если функциональность ПО значительно отличается от договорной функциональности, Компания ABBYY имеет право на выбор по своему усмотрению исправить или заменить ПО. Если проблема не будет устранена, Вы имеете право на скидку (уменьшение первоначальной цены) или на расторжение договора купли-продажи (аннулирование договора). Дополнительную информацию о гарантийных обязательствах можно получить в Службе поддержки пользователей в Германии по адресу: ABBYY Europe GmbH, Anglerstrasse 6, 80339, Munich, тел.: +49 (0)89 51 11 590, факс: +49 (0)89 51 11 5959.

14. Ограниченная ответственность

14.1. Компания ABBYY ни при каких обстоятельствах не несет перед Вами никакой ответственности за ущерб, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, косвенные или случайные убытки, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за ущерб, вызванный возможными ошибками и опечатками в ПО, даже если представителю Компании ABBYY стало известно о возможности такого ущерба, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО при покупке. Никакие условия настоящего Лицензионного договора не ограничивают ответственность Компании ABBYY перед Вами в случае смерти или увечий, вызванных халатностью Компании ABBYY, равно как и ответственность за правонарушение или обман (мошенничество). Информацию о применимом праве см. в статье 18 настоящего Лицензионного договора. 14.2. Ограниченная ответственность перед пользователями, проживающими в Германии и Австрии:

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то:

14.2.1. С учетом условий п. 14.2.2, ответственность Компании ABBYY за убытки ограничивается следующим: (i) Компания ABBYY несет ответственность только в том размере, который можно предвидеть в момент заключения договора купли-продажи для убытков в результате незначительного нарушения существенного контрактного обязательства и (ii) Компания ABBYY не несет ответственности за убытки в результате незначительного нарушения несущественного контрактного обязательства.

14.2.2. Ограничение ответственности, изложенное в п. 14.2.1 не распространяется на обязательную ответственность, предусмотренную законом, в частности, на ответственность за причиненные увечья.

14.2.3. Вы обязуетесь предпринять все разумные меры с целью избежать и сократить ущерб, в частности, делать резервные копии ПО и данных на Вашем компьютере в соответствии с условиями настоящего Лицензионного договора.

15. Встроенные шрифты

15.1. Шрифтовые программы защищаются авторским правом, и их владельцы могут налагать условия на использование шрифтов. Одним из условий может быть необходимость наличия лицензионной версии шрифтовой программы для встраивания шрифтов при создании новых PDF файлов. Компания ABBYY не несет никакой ответственности за любые убытки, вызванные использованием Вами встраиваемых шрифтов.

16. Библиотека Adobe® PDF Library

16.1. «ПО Adobe» означает библиотеку Adobe PDF Library для Windows 2000, XP и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного. ПО включает в себя ПО Adobe.

16.2. Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО Adobe, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe, входящего в состав ПО, при условии, что резервная копия не устанавливается на другой компьютер и не используется на другом компьютере.

16.3. Права на интеллектуальную собственность. ПО Adobe, входящее в состав ПО, является собственностью Adobe и поставщиков Adobe, а его структура, организация и программный код являются производственным секретом Adobe и поставщиков Adobe. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся в или на ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО Adobe, входящего в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО Adobe.

16.4. Лицензия на использование шрифтов. В случае если само ПО или ПО Adobe, входящее в состав ПО, включает шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

16.5. Гарантия. Компания ABBYY и ее поставщики не могут гарантировать и не гарантируют результаты, которые Вы можете получить путем использования ПО Adobe, входящего в состав ПО.

16.6. Экспортные ограничения. Вы признаете, что ПО Adobe, входящее в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США «О контроле над экспортом» (The United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – «экспортные ограничения»). Кроме того, в случае если ПО Adobe, входящее в состав ПО, в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe, входящее в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, входящего в состав ПО, предоставленных Вам настоящим Лицензионным договором.

16.7. Товарные знаки. Adobe и Adobe PDF Library являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

17. Экспортные ограничения

17.1. Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой приобретено или получено ПО. Также Вы подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

18. Применимое право

18.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара (штат Калифорния, США).

18.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, Эстонии или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 18.3 или 18.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Мюнхене (Германия).

18.3. В случае если Вы приобрели ПО на территории России, Беларуси, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, или если Вы приобрели ПО в Латвии, Литве или Эстонии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

18.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

18.5. В случаях, описанных в пп. 18.1-18.4, к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

18.6. Если ПО было приобретено в стране, не указанной в пп. 18.1-18.4, к отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

19. Прочие условия

19.1. В случае если Вы приобрели или получили ПО, включая ПО «не для продажи» и ПО, обозначенное как «обновление», через интернет, Компания ABBYY не передает Вам никаких печатных материалов, включая руководство пользователя.

19.2. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

19.3. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Компании ABBYY.

19.4. Вы обязуетесь компенсировать Компании ABBYY любые расходы (включая судебные издержки и гонорары адвокатам) и защищать Компанию ABBYY от любых претензий, потерь, ущерба, ответственности и/или судебных исков, связанных с использованием Вами ПО.

20. Использование программного обеспечения правительственными учреждениями

20.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

21. Общие положения

21.1. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.


Что такое ABBYY PDF Transformer

В основе программы ABBYY PDF Transformer лежит признанная в мире система оптического распознавания символов (Optical Character Recognition - OCR) и технология анализа документов ABBYY FineReader, благодаря которой ABBYY PDF Transformer является наиболее полным решением для конвертирования и создания любых PDF-документов.

Основные функции программы ABBYY PDF Transformer 2.0:

  1. Конвертирование PDF-документов
    • ABBYY PDF Transformer позволяет конвертировать любые PDF-файлы в форматы DOC, RTF, XLS, HTML, TXT или Searchable PDF с сохранением исходного оформления.
    • Благодаря интеграции ABBYY PDF Transformer с Microsoft Office, вы можете открыть PDF-файл непосредственно при работе в Microsoft Word или Microsoft Excel.
    • При конвертировании PDF-файлов, ABBYY PDF Transformer автоматически находит в тексте гиперссылки на веб-сайты и адреса электронной почты и восстанавливает их в полученных документах.

  2. Создание PDF-документов

    • С помощью ABBYY PDF Transformer вы не только сможете сохранять электронные документы (созданные в форматах DOC, RTF, XLS, PPT, HTML, VSD или TXT) в формат PDF, но и выбирать размер PDF-файла, а также защищать ваши PDF-файлы от несанкционированного доступа.
    • ABBYY PDF Transformer позволяет сохранить полученный файл или отправить его по электронной почте.

Гибкость настроек и простота использования программы ABBYY PDF Transformer позволяет:

  • ускорить и упростить работу с объемными PDF-документами за счет конвертирования не всего документа, а лишь выбранных страниц;

  • повысить точность конвертирования, указав несколько языков, на которых написан обрабатываемый документ, и разметив области для конвертирования;

  • управлять размером создаваемого PDF-документа;

  • ограничить доступ к создаваемому PDF-документу.

Краткое содержание раздела:

Новые возможности ABBYY PDF Transformer 2.0

Поддерживаемые форматы сохранения документов

Испытательная версия программы ABBYY PDF Transformer 2.0

Поддерживаемые языки конвертирования


Что нового в ABBYY PDF Transformer 2.0

Создание PDF-документов из документов Microsoft Office

Теперь с помощью ABBYY PDF Transformer вы сможете не только конвертировать PDF-документы в редактируемые форматы, но и сохранять в формат PDF электронные документы, созданные в приложениях Microsoft Office.

В новой версии ABBYY PDF Transformer появились возможности для создания PDF-файлов на основе документов Microsoft Word, электронных таблиц Microsoft Excel, презентаций Microsoft PowerPoint и диаграмм Microsoft Visio. Кроме того, существует возможность защитить создаваемые PDF-документы от несанкционированного доступа.

С помощью установленного принтера PDF-XChange для ABBYY PDF Transformer 2.0 вы сможете создавать PDF-файлы практически из любого приложения.

Подробнее о создании PDF-документов

Новый интерфейс программы

Удобный пользовательский интерфейс программы теперь позволяет просматривать PDF-файл и выбирать отдельные страницы или фрагменты для конвертирования. Кроме того, в программе появились удобные инструменты и настройки для улучшения результатов конвертирования.

Подробнее об интерфейсе ABBYY PDF Transformer 2.0

Полное сохранение оформления документа

Встроенные средства для разметки страницы помогут вам полностью восстановить оформление исходного PDF-документа, включая иллюстрации и сложные таблицы. Достаточно выделить на странице области, содержащие текст, картинку или таблицу, тогда эти области будут переданы в выходной документ (например, Microsoft Word) без изменений.

Подробнее о выделении областей

Сохранение в Searchable PDF

Благодаря добавлению в ABBYY PDF Transformer 2.0 этого нового формата сохранения вы сможете быстро конвертировать PDF-файлы, полученные с помощью сканера или многофункционального устройства, в файлы формата PDF с возможностью поиска по документу.

Сохранение гиперссылок

При конвертировании PDF-файлов, ABBYY PDF Transformer автоматически находит в тексте ссылки на веб-сайты, адреса электронной почты и закладки и восстанавливает их в полученных документах. Например, если в исходном PDF-документе есть оглавление со ссылками на страницы документа, то в полученном документе Microsoft Word данное оглавление будет полностью сохранено.

Сохранение свойств документа

Теперь ABBYY PDF Transformer сохраняет дополнительные свойства документа, такие как Заголовок, Автор, Тема и Ключевые слова, при конвертировании в форматы Searchable PDF, DOC/RTF, XLS, и HTML. Эти свойства могут использоваться операционной системой для индексации и поиска файлов.


Поддерживаемые форматы сохранения документов

Поддерживаемые форматы документов

Конвертирование PDF-документов

ABBYY PDF Transformer является удобным инструментом для конвертирования целых PDF-документов и отдельных страниц в электронные документы в форматах Microsoft Word, Microsoft Excel, HTML, RTF, TXT или PDF-документы с возможностью полнотекстового поиска.

ABBYY PDF Transformer 2.0 поддерживает следующие форматы:

  • Microsoft Word Document (*.DOC)
    версии Microsoft Word 2003/XP/2000
  • Rich Text Format (*.RTF)
    версии Microsoft Word 2003/XP/2000
  • Простой текст (*.TXT)
  • Microsoft Excel Worksheet (*.XLS)
    версии Microsoft Excel 2003/XP/2000
  • HyperText Markup Language (*.HTM, *.HTML)
  • Searchable PDF Document (*.PDF)

Создание PDF-документов

ABBYY PDF Transformer является удобным инструментом для создания PDF-документов на основе документов Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio и TXT.

ABBYY PDF Transformer 2.0 поддерживает следующие форматы:

  • Microsoft Word Document (*.DOC)
    версии Microsoft Word 2003/XP/2000
  • Rich Text Format (*.RTF)
    версии Microsoft Word 2003/XP/2000
  • Простой текст (*.TXT)
  • Microsoft Excel Worksheet (*.XLS)
    версии Microsoft Excel 2003/XP/2000
  • HyperText Markup Language (*.HTM, *.HTML)
  • Microsoft PowerPoint Presentation (*.PPT)
    версии Microsoft PowerPoint 2003/XP/2000
  • Microsoft Visio Drawing (*.VSD)
    версии Microsoft Visio 2003/XP/2000

Совет. Для создания PDF-документов на основе документов других форматов используйте виртуальный принтер PDF-XChange for ABBYY PDF Transformer 2.0.

Формат PDF


Испытательная версия программы ABBYY PDF Transformer

Испытательная версия программы ABBYY PDF Transformer 2.0

Ограничения испытательной версии программы

Испытательная версия программы ABBYY PDF Transformer 2.0 имеет следующие ограничения:

  • программа работает в течение 15 дней с момента первого запуска;

  • из PDF-документов можно конвертировать в общей сложности не более 50 страниц;

  • создаваемые PDF-документы содержат штампы испытательной версии ABBYY PDF Transformer.

Если испытательный период или лимит страниц исчерпан, появляется сообщением о том, что испытательный период окончен. Для дальнейшей работы необходимо приобрести лицензию и активировать программу.

Подробнее:

Как купить продукты компании ABBYY


Установка и запуск программы

В данном разделе приведены основные инструкции по установке программы ABBYY PDF Transformer 2.0: системные требования, установка программы и ее запуск.

Для установки ABBYY PDF Transformer используется специальная программа установки, входящая в состав дистрибутива.

Краткое содержание раздела:

Требования к системе

Установка программы

Запуск программы


Требования к системе

Для установки и работы программы ABBYY PDF Transformer 2.0 необходимо:

  1. ПК с процессором семейств Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ или совместимым с ними процессором, тактовая частота которого составляет не менее 200 МГц.
  2. Операционная система Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (SP2 или выше).
  3. Оперативная память – 128 Мб и выше.
  4. Свободное место на диске: 150 Мб для обычной установки, 70 Мб для работы системы.
  5. Видеоплата SVGA и монитор с разрешением не менее 800х600 точек.

Замечание: для возможности создания PDF-документов на основе документов Microsoft Word, Microsoft Excel и Microsoft PowerPoint на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.


Установка программы

Чтобы установить программу ABBYY PDF Transformer 2.0:

  1. Вставьте компакт-диск ABBYY PDF Transformer 2.0 в дисковод для компакт-дисков.

  2. Если программа установки не запустилась автоматически, запустите файл setup.exe с установочного компакт-диска ABBYY PDF Transformer 2.0.

  3. Следуйте указаниям программы установки.

или:

  1. Вставьте компакт-диск ABBYY PDF Transformer 2.0 в дисковод для компакт-дисков.
  2. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  3. Дважды нажмите на значок Установка и удаление программ.
  4. Выберите закладку Установка и удаление и нажмите кнопку Установить...

    Далее следуйте инструкциям программы установки.

Опции установки

В процессе установки программы выберите один из предложенных вариантов установки:

  • Обычная (рекомендуется) - устанавливаются все компоненты программы. В качестве языка интерфейса будет использован язык, выбранный при установке программы.
    При установке программы ABBYY PDF Transformer 2.0 осуществляется ее интеграция с операционной системой и приложениями Microsoft Office. В результате интеграции в локальном меню файлов появится команда ABBYY PDF Transformer 2.0, а также в программах Microsoft Office появится панель инструментов ABBYY PDF Transformer 2.0.

  • Выборочная - устанавливаются только компоненты программы, выбранные вами из предложенного набора компонент.

    Параметры выборочной установки:

    1. Конвертирование PDF - устанавливает приложение для конвертирования PDF файлов в другие форматы. Выберите приложения, с которыми будет интегрирован ABBYY PDF Transformer 2.0
      Возможные приложения:       Microsoft Word, Microsoft Excel, Microsoft Outlook, Windows Explorer.

    2. Создание PDF - устанавливает приложение для создания PDF-файлов. Выберите приложения, с которыми будет интегрирован ABBYY PDF Transformer 2.0.
      Возможные приложения:       Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio, Windows Explorer.

Чтобы установить недостающие компоненты программы ABBYY PDF Transformer 2.0:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  2. Дважды нажмите на значок Установка и удаление программ.
  3. Из списка установленных программ выберите программу ABBYY PDF Transformer 2.0 и щелкните по кнопке Изменить.
  4. В диалоге Выборочная установка выберите нужные компоненты.
  5. Далее следуйте инструкциям программы установки.

Замечание. При установке недостающих компонентов убедитесь в том, что вы указали ту же папку, в которую вы ранее установили ABBYY PDF Transformer 2.0.

Чтобы деинсталлировать программу ABBYY PDF Transformer 2.0:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  2. Дважды нажмите на значок Установка и удаление программ.
  3. Выберите закладку Установка и удаление и нажмите кнопку Удалить...
  4. Далее следуйте инструкциям программы.


Запуск программы

Запуск программы ABBYY PDF Transformer 2.0

Запустить программу ABBYY PDF Transformer 2.0 для конвертирования PDF-файла можно любым из следующих способов:

  • В меню Пуск>Программы>ABBYY PDF Transformer 2.0 выберите пункт Конвертировать PDF-файл в..., или
  • В Проводнике Windows выберите файл в формате PDF; в локальном меню файла выберите ABBYY PDF Transformer 2.0 и действие, которое необходимо выполнить над файлом, или
  • При работе в приложениях Microsoft Word или Microsoft Excel на панели инструментов ABBYY PDF Transformer 2.0 выберите инструмент Конвертировать PDF, или
  • При работе в Microsoft Outlook в списке писем выберите письмо, содержащее вложенный PDF-файл, затем на панели инструментов выберите инструмент Конвертировать PDF.

Запустить программу ABBYY PDF Transformer 2.0 для создания PDF-файла можно любым из следующих способов:

  • В меню Пуск>Программы>ABBYY PDF Transformer 2.0 выберите пункт Создать PDF-файл, или
  • В Проводнике Windows выберите файл в формате DOC, RTF, XLS, PPT, HTML, VSD или TXT; в локальном меню файла выберите ABBYY PDF Transformer 2.0 и то действие, которое необходимо выполнить над файлом, или
  • При работе в приложениях Microsoft Office на панели инструментов ABBYY PDF Transformer 2.0 выберите действие, которое необходимо выполнить над открытым документом.

Замечание: для возможности создания PDF-документов на основе документов Microsoft Word, Microsoft Excel и Microsoft PowerPoint на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.

Подробнее:

Конвертирование PDF-документов в редактируемые форматы,

Создание PDF-документов из редактируемых форматов.


Регистрация и активация программы

Регистрация и активация программы ABBYY PDF Transformer 2.0

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Пиратство причиняет ущерб не только производителям программного обеспечения, но и конечным пользователям. Приобретая лицензионные продукты, пользователи получают программные продукты без каких-либо изменений, сделанных третьими лицами, в то время как пиратские продукты не могут гарантировать этого.

Для использования ABBYY PDF Transformer 2.0 в полнофункциональном режиме может потребоваться активация продукта. В этом случае вам будет предложено активировать программу после установки. Неактивированная программа работает в режиме испытательной версии.

Компания ABBYY предлагает вам стать зарегистрированным пользователем программы ABBYY PDF Transformer 2.0. Это позволит вам получать бесплатную техническую поддержку. Зарегистрироваться вы можете как в процессе активации, так и позднее.

Краткое содержание раздела:

Об активации ABBYY PDF Transformer 2.0

О регистрации программы ABBYY PDF Transformer 2.0

Безопасность данных


Об активации ABBYY PDF Transformer

Об активации ABBYY PDF Transformer 2.0

Внимание!

Неактивированная программа работает в режиме испытательной версии.

Если после установки ABBYY PDF Transformer 2.0 не появляется предложение активировать программу, значит для данной копии программы активация не требуется.

Как осуществляется активация?

Процесс активации занимает немного времени и осуществляется при помощи специального Мастера активации, который встроен в программу. Мастер активации имеет простой интерфейс, с помощью которого вы передаете необходимую для активации информацию в компанию ABBYY.

Информация для активации передается в виде кода - Installation ID. Этот код формируется на основе информации о конфигурации компьютера пользователя. При создании кода не используются персональные сведения о пользователе или о компьютере пользователя.

Возможные способы активации:

  • Активация через интернет.
    Процесс активации через интернет осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется соединение с интернетом.
  • Активация по электронной почте.
    Вам предлагается отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы. Пожалуйста, не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота. Полученный от ABBYY активационный код введите в соответствующее поле диалогового окна мастера активации.
  • Активация по телефону или факсу.
    Вам предлагается позвонить в ближайший офис компании ABBYY или партнеру ABBYY и продиктовать серийный номер программы и Installation ID оператору. Для большинства стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы будет сформировано автоматически. Вам будет предложено распечатать и отправить его по указанному факсу, предварительно вписав свой номер факса, по которому будет выслан активационный код. Полученный от ABBYY активационный код введите в соответствующее поле диалогового окна мастера активации.

После завершения процесса активации продукт готов к полнофункциональному использованию на данном компьютере.

ABBYY PDF Transformer 2.0 можно переустанавливать на одном и том же компьютере без повторной активации столько раз, сколько вам потребуется. Однако, если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.

Подробнее:

Безопасность данных при активации

Диалог "Активация программы ABBYY PDF Transformer 2.0"

Офисы компании ABBYY

Техническая поддержка


О регистрации программы ABBYY PDF Transformer

О регистрации программы ABBYY PDF Transformer 2.0

Компания ABBYY предлагает вам стать зарегистрированным пользователем программы ABBYY PDF Transformer 2.0. В этом случае вы получаете все привилегии зарегистрированного пользователя продуктов компании ABBYY:

  • Бесплатную техническую поддержку по программе ABBYY PDF Transformer 2.0.
  • Возможность покупать продукты компании ABBYY по специальным ценам со скидками.
  • Возможность получать информацию об обновлениях продуктов компании ABBYY.

Если вы не зарегистрировали программу в процессе активации, вы можете сделать это позднее, в любой момент.

Чтобы начать процесс регистрации:

Нажмите на ссылку Зарегистрироваться на информационной панели и заполните регистрационную карточку (ссылка доступна только в полнофункциональной активированной программе). Вы также можете зарегистрироваться на сайте компании ABBYY.

Подробнее:

Регистрационная форма ABBYY PDF Transformer 2.0

Безопасность данных при регистрации

Диалог "Регистрация программы ABBYY PDF Transformer 2.0"


Безопасность данных

Защита персональных данных при активации

Для использования ABBYY PDF Transformer 2.0 в полнофункциональном режиме может потребоваться активация продукта.

Мастер активации ABBYY PDF Transformer 2.0 создает уникальный параметр Installation ID. Этот параметр получается на основе данных о конфигурации компьютера в момент активации. Параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Installation ID, в процессе активации на сервер компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ABBYY PDF Transformer 2.0. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

Защита персональных данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.

Дополнительно:

О регистрации программы ABBYY PDF Transformer 2.0

Диалог "Регистрация программы ABBYY PDF Transformer 2.0"

Диалог "Активация программы ABBYY PDF Transformer 2.0"


PDF-документы и их защита

Формат PDF (Portable Document Format) получил широкое распространение благодаря своей универсальности - файлы в данном формате отображаются одинаковым образом на всех компьютерах. Такой эффект достигается благодаря наличию в файле подробной информации о конфигурации текста, таблице кодов символов и графике. Однако, наряду с несомненными преимуществами файлов данного формата, существуют и некоторые недостатки: затрудняется или становится невозможным редактирование текста, изменение форматирования, операции с числовыми данными.

Программа ABBYY PDF Transformer 2.0 конвертирует любые PDF-файлы, сохраняя при этом исходное форматирование.

Также вы можете создавать PDF-документы. При создании PDF-документов используется драйвер компании Tracker Software Products Ltd.

PDF-документы, защищенные паролем

Автор PDF-документа может ограничить доступ к своему документу, например, защитить его паролем, установив запрет на открытие документа или извлечение из него текста и графики. Работать с подобными документами могут только те пользователи, которым известны необходимые пароли, что позволяет обеспечить защиту авторских прав. Для защиты PDF-документов используются следующие виды паролей:

  • Пароль на открытие документа.
    Вы можете защитить PDF-документ от несанкционированного открытия: пользователь сможет открыть документ, только указав пароль, заданный вами при создании документа.
  • Пароль на редактирование и печать документа. Вы можете ограничить использование создаваемого PDF-документа: его редактирование, вывод на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа.

Программа ABBYY PDF Transformer позволяет:

  • конвертировать PDF-документы, защищенные паролем;
    При открытии PDF-файла, защищенного паролем, программа ABBYY PDF Transformer запросит ввод пароля. Только после того, как вы введете правильный пароль, выбранный файл будет открыт и готов к конвертированию.
  • задавать пароли при создании PDF-документов.
    При создании PDF-документа вы можете ограничить доступ к документу, установив либо один из паролей (Пароль на открытие документа или Пароль на редактирование и печать документа), либо оба пароля одновременно.

Подробнее:

Конвертирование PDF-документов в редактируемые форматы

Создание PDF-документов из редактируемых форматов

Диалог "Пароль на редактирование и печать документа"

Диалог "Пароль на открытие документа"


Конвертирование PDF-документов в редактируемые форматы

Конвертирование PDF-документов

ABBYY PDF Transformer является удобным инструментом для конвертирования целых PDF-документов и отдельных страниц в электронные документы в форматах Microsoft Word, Microsoft Excel, HTML, RTF, TXT или PDF-документы с возможностью полнотекстового поиска.

Общая схема процесса, в котором на входе имеется PDF-документ, а на выходе - файл в другом формате, выглядит следующим образом:

щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации

Совет. Для получения подробной информации о каждом элементе схемы щелкните по соответствующей части изображения.

Внешний вид и свойства полученного документа будут напрямую зависеть от выбранных вами опций конвертирования. В зависимости от специфики поставленной задачи выбор подходящих опций может существенно улучшить качество результата. Поэтому для того чтобы результат конвертирования максимально соответствовал вашим ожиданиям, следует внимательно отнестись к заданию опций конвертирования.

В данном разделе подробно описано конвертирование PDF-документов из приложений Microsoft Office, даны рекомендации по выбору наиболее подходящих опций конвертирования и способов улучшения результатов.

Краткое содержание раздела:

Конвертирование PDF-документов из программы ABBYY PDF Transformer 2.0

Конвертирование PDF-документов из Microsoft Word

Конвертирование PDF-документов из Microsoft Excel

Конвертирование PDF-файлов из Microsoft Outlook

Конвертирование PDF-файлов из Проводника Windows

Улучшение результатов конвертирования PDF-документа


Окно Конвертированиe PDF программы ABBYY PDF Transformer 2.0

Окно Конвертирование PDF программы ABBYY PDF Transformer 2.0

Окно Конвертирование PDF предназначено для настройки процесса конвертирования PDF-документов в указанный редактируемый формат.

Замечание. Опции группы могут быть скрыты. Чтобы развернуть группу щелкните на знак "+".


Конвертирование PDF-документов из ABBYY PDF Transformer

Конвертирование PDF-документов из программы ABBYY PDF Transformer 2.0

  1. Запустите программу ABBYY PDF Transformer 2.0 (меню Пуск>Программы>ABBYY PDF Transformer 2.0>Конвертировать PDF-файл в...).
  2. Нажмите кнопку Открыть PDF. В открывшемся диалоге выберите файл для конвертирования.
    Замечание: Если PDF документ защищен паролем, программа запросит пароль. Если вы ошиблись во вводе пароля 3 раза, программа автоматически закроет диалог ввода пароля, при этом выбранный PDF-документ открыт не будет.
  3. Выберите формат, в который вы хотите конвертировать исходный PDF-документ.
  4. В области настроек проверьте опции конвертирования PDF-документа:
    1. Имя файла
      По умолчанию, документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…
    2. Диапазон конвертируемых страниц
      Опции группы Конвертировать страницы позволяют конвертировать многостраничный PDF-документ целиком или только его выбранные страницы:
      • Все- конвертировать все страницы PDF-документа,
      • Выбранные - конвертировать указанные страницы. Номера конвертируемых страниц указываются через запятую, диапазон страниц - через дефис, например, 1,2,4-12.
    3. Режим сохранения оформления в создаваемом документе
      Опции сохранения оформления устанавливаются в группе Сохранение оформления. Набор опций зависит от формата, в который будет конвертироваться PDF-документ.

      документ Microsoft Word,
      HTML, RTF
      • Как в оригинале
        Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
      • В одну колонку
        Данный режим позволяет полностью восстановить конвертируемый текст, однако, оформление оригинала воспроизведено не будет. В полученном документе сохранятся разбиение на абзацы, начертание и размер шрифта, но не сохранятся колонки, расположение объектов на странице, межстрочные интервалы.
      • Сохранять картинки
        Данный режим указывает, что при конвертировании надо сохранить иллюстрации. Если исходный PDF-документ содержит большое количество иллюстраций, то размер получаемого файла может быть очень большим. Для уменьшения размера этого файла, снимите отметку с опции Сохранять картинки.

      документ Microsoft Excel
      • Игнорировать текст вне таблицы
        В выходном файле XLS будут сохранены только таблицы из PDF-документа. Остальной текст конвертирован не будет.
      • Сохранять числовые данные в формате "Числовой"
        При сохранении конвертируемого текста в формате XLS числа будут сохранены в формате "Числовой". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.

      текстовый документ
      • Разделять страницы символом конца страницы (#12)
        При сохранении в формате TXT конвертируемый текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
      • Разделять абзацы пустыми строками
        При сохранении в формате TXT абзацы конвертируемого текста разделяются пустыми строками.

      Замечание. При конвертировании в формат Searchable PDF по умолчанию сохраняется полное оформление исходного документа.

    4. Языки, указанные в поле Языки PDF-документа
      В списке должны быть указаны только используемые в PDF-документе языки. При первом запуске ABBYY PDF Transformer 2.0 в этом поле указаны два языка: английский язык и язык интерфейса программы.
      Для изменения языков нажмите Изменить…
      Замечание. Не рекомендуется использовать одновременно более трех языков; это может привести к увеличению количества ошибок в тексте полученного документа.
  5. Нажмите Конвертировать, чтобы запустить процесс конвертирования.

Полученный документ будет сохранен в выбранном формате и открыт в соответствующем приложении.

Замечания.

  1. После нажатия кнопки Конвертировать, в окне конвертирования ABBYY PDF Transformer 2.0 откроется панель, на которой отображаются индикатор выполнения задачи, подсказки и возникающие в ходе процесса предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.
  2. Если внешний вид созданного документа сильно отличается от исходного, проверьте настройки конвертирования и попробуйте указать текстовые, табличные и графические области в документе вручную. Более подробно это описано в разделе Улучшение результатов конвертирования PDF-документа.

Улучшение результатов конвертирования PDF-документа

Окно Конвертирование PDF программы ABBYY PDF Transformer 2.0


Конвертирование PDF-документов из Microsoft Word

При установке программы ABBYY PDF Transformer 2.0 осуществляется ее интеграция с операционной системой и с Microsoft Office. В результате интеграции в Microsoft Word появится панель ABBYY PDF Transformer 2.0.

Чтобы конвертировать PDF-файл из Microsoft Word:

  1. Запустите приложение Microsoft Word.
  2. Нажмите на кнопку Конвертировать PDF на панели инструментов. В открывшемся диалоге выберите PDF-файл для конвертирования и нажмите кнопку Открыть PDF.
    Замечание: Если PDF документ защищен паролем, программа запросит пароль. Если вы ошиблись во вводе пароля 3 раза, программа автоматически закроет диалог ввода пароля, при этом выбранный PDF-документ открыт не будет.
  3. В выпадающем списке выберите:
    • Конвертировать в документ Microsoft Word - полученный текст будет сохранен и открыт как новый документ Microsoft Word,
    • Конвертировать в текущий документ Microsoft Word - полученный текст будет добавлен в открытый документ Microsoft Word после текущей позиции курсора.
  4. В области настроек проверьте опции конвертирования PDF-документа:
    1. Имя файла (при конвертировании в новый документ Microsoft Word)
      По умолчанию, документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…
    2. Диапазон конвертируемых страниц
      Опции группы Конвертировать страницы позволяют конвертировать многостраничный PDF-документ целиком или только его выбранные страницы:
      • Все- конвертировать все страницы PDF-документа,
      • Выбранные - конвертировать указанные страницы. Номера конвертируемых страниц указываются через запятую, диапазон страниц - через дефис, например, 1,2,4-12.
    3. Режим сохранения оформления в создаваемом документе
      Опции группы Сохранение оформления позволяют конвертировать PDF-документ сохраняя/не сохраняя оригинальное оформление, и также сохраняя/не сохраняя в выходном документе иллюстрации:
      • Как в оригинале
        Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
      • В одну колонку
        Данный режим позволяет полностью восстановить конвертируемый текст, однако, оформление оригинала воспроизведено не будет. В полученном документе сохранятся разбиение на абзацы, начертание и размер шрифта, но не сохранятся колонки, расположение объектов на странице, межстрочные интервалы.
      • Сохранять картинки
        Данный режим указывает, что при конвертировании надо сохранить иллюстрации. Если исходный PDF-документ содержит большое количество иллюстраций, то размер получаемого файла может быть очень большим. Для уменьшения размера этого файла, снимите отметку с опции Сохранять картинки.
    4. Языки, указанные в поле Языки PDF-документа
      В списке должны быть указаны только используемые в PDF-документе языки. При первом запуске ABBYY PDF Transformer 2.0 в этом поле указаны два языка: английский язык и язык интерфейса программы.
      Для изменения языков нажмите Изменить…
      Замечание. Не рекомендуется использовать одновременно более трех языков; это может привести к увеличению количества ошибок в тексте полученного документа.
  5. Нажмите Конвертировать, чтобы запустить процесс конвертирования.

Замечания.

  1. После нажатия кнопки Конвертировать, в окне конвертирования ABBYY PDF Transformer 2.0 откроется панель, на которой отображаются индикатор выполнения задачи, подсказки и возникающие в ходе процесса предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.
  2. Если внешний вид созданного документа сильно отличается от исходного, проверьте настройки конвертирования и попробуйте указать текстовые, табличные и графические области в документе вручную. Более подробно это описано в разделе Улучшение результатов конвертирования PDF-документа.

Улучшение результатов конвертирования PDF-документа

Окно Конвертирование PDF программы ABBYY PDF Transformer 2.0


Конвертирование PDF-документов из Microsoft Excel

При установке программы ABBYY PDF Transformer 2.0 осуществляется ее интеграция с операционной системой и с Microsoft Office. В результате интеграции в Microsoft Excel появится панель ABBYY PDF Transformer 2.0.

Чтобы конвертировать PDF-файл из Microsoft Excel:

  1. Запустите приложение Microsoft Excel.
  2. Нажмите на кнопку Конвертировать PDF на панели инструментов. В открывшемся диалоге выберите PDF-файл для конвертирования и нажмите кнопку Открыть PDF.
    Замечание: Если PDF документ защищен паролем, программа запросит пароль. Если вы ошиблись во вводе пароля 3 раза, программа автоматически закроет диалог ввода пароля, при этом выбранный PDF-документ открыт не будет.
  3. В области настроек проверьте опции конвертирования PDF-документа:
    1. Имя файла
      По умолчанию, документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…
    2. Диапазон конвертируемых страниц
      Опции группы Конвертировать страницы позволяют конвертировать многостраничный PDF-документ целиком или только его выбранные страницы:
      • Все- конвертировать все страницы PDF-документа,
      • Выбранные - конвертировать указанные страницы. Номера конвертируемых страниц указываются через запятую, диапазон страниц - через дефис, например, 1,2,4-12.
    3. Режим сохранения оформления в создаваемом документе
      Опции группы Сохранение оформления позволяют конвертировать таблицы из PDF-документа в удобный для дальнейшей работы формат:
      • Игнорировать текст вне таблицы
        В выходном файле XLS будут сохранены только таблицы из PDF-документа. Остальной текст конвертирован не будет.
      • Сохранять числовые данные в формате "Числовой"
        При сохранении конвертируемого текста в формате XLS числа будут сохранены в формате "Числовой". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.
    4. Языки, указанные в поле Языки PDF-документа
      В списке должны быть указаны только используемые в PDF-документе языки. При первом запуске ABBYY PDF Transformer 2.0 в этом поле указаны два языка: английский язык и язык интерфейса программы.
      Для изменения языков нажмите Изменить…
      Замечание. Не рекомендуется использовать одновременно более трех языков; это может привести к увеличению количества ошибок в тексте полученного документа.
  4. Нажмите Конвертировать, чтобы запустить процесс конвертирования.

Полученный документ будет сохранен в формате Microsoft Excel document и открыт в Microsoft Excel.

Замечания.

  1. После нажатия кнопки Конвертировать, в окне конвертирования ABBYY PDF Transformer 2.0 откроется панель, на которой отображаются индикатор выполнения задачи, подсказки и возникающие в ходе процесса предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.
  2. Если внешний вид созданного документа сильно отличается от исходного, проверьте настройки конвертирования и попробуйте указать текстовые, табличные и графические области в документе вручную. Более подробно это описано в разделе Улучшение результатов конвертирования PDF-документа.

Улучшение результатов конвертирования PDF-документа

Окно Конвертирование PDF программы ABBYY PDF Transformer 2.0


Конвертирование PDF-файлов из Microsoft Outlook

При установке программы ABBYY PDF Transformer 2.0 осуществляется ее интеграция с операционной системой и с Microsoft Office. В результате интеграции в Microsoft Outlook появится панель ABBYY PDF Transformer 2.0.

Чтобы конвертировать PDF-файл, прикрепленный к письму:

  1. Запустите приложение Microsoft Outlook, выберите письмо, содержащее вложенные PDF-файлы.
  2. Нажмите кнопку Конвертировать PDF на панели инструментов. В открывшемся диалоге выберите один PDF-файл.
    Замечание:
  • Если в письме несколько вложенных PDF-файлов, в открывшемся диалоге выберите один PDF-файл.
  • Если PDF документ защищен паролем, программа запросит пароль. Если вы ошиблись во вводе пароля 3 раза, программа автоматически закроет диалог ввода пароля, при этом выбранный PDF-документ открыт не будет.
  1. Выберите формат, в который вы хотите конвертировать исходный PDF-документ.
  2. В области настроек проверьте опции конвертирования PDF-документа:
    1. Имя файла
      По умолчанию, документ сохраняется в папку Мои документы с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…
    2. Диапазон конвертируемых страниц
      Опции группы Конвертировать страницы позволяют конвертировать многостраничный PDF-документ целиком или только его выбранные страницы:
      • Все- конвертировать все страницы PDF-документа,
      • Выбранные - конвертировать указанные страницы. Номера конвертируемых страниц указываются через запятую, диапазон страниц - через дефис, например, 1,2,4-12.
    3. Режим сохранения оформления в создаваемом документе Опции сохранения оформления устанавливаются в группе Сохранение оформления. Набор опций зависит от формата, в который будет конвертироваться PDF-документ.

      документ Microsoft Word,
      HTML, RTF
      • Как в оригинале
        Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
      • В одну колонку
        Данный режим позволяет полностью восстановить конвертируемый текст, однако, оформление оригинала воспроизведено не будет. В полученном документе сохранятся разбиение на абзацы, начертание и размер шрифта, но не сохранятся колонки, расположение объектов на странице, межстрочные интервалы.
      • Сохранять картинки
        Данный режим указывает, что при конвертировании надо сохранить иллюстрации. Если исходный PDF-документ содержит большое количество иллюстраций, то размер получаемого файла может быть очень большим. Для уменьшения размера этого файла, снимите отметку с опции Сохранять картинки.

      документ Microsoft Excel
      • Игнорировать текст вне таблицы
        В выходном файле XLS будут сохранены только таблицы из PDF-документа. Остальной текст конвертирован не будет.
      • Сохранять числовые данные в формате "Числовой"
        При сохранении конвертируемого текста в формате XLS числа будут сохранены в формате "Числовой". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.

      текстовый документ
      • Разделять страницы символом конца страницы (#12)
        При сохранении в формате TXT конвертируемый текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
      • Разделять абзацы пустыми строками
        При сохранении в формате TXT абзацы конвертируемого текста разделяются пустыми строками.

      Замечание. При конвертировании в формат Searchable PDF по умолчанию сохраняется полное оформление исходного документа.

    4. Языки, указанные в поле Языки PDF-документа
      В списке должны быть указаны только используемые в PDF-документе языки. При первом запуске ABBYY PDF Transformer 2.0 в этом поле указаны два языка: английский язык и язык интерфейса программы.
      Для изменения языков нажмите Изменить…
      Замечание. Не рекомендуется использовать одновременно более трех языков; это может привести к увеличению количества ошибок в тексте полученного документа.
  3. Нажмите Конвертировать, чтобы запустить процесс конвертирования.

Полученный документ будет сохранен в выбранном формате и открыт в соответствующем приложении.

Замечания.

  1. После нажатия кнопки Конвертировать, в окне конвертирования ABBYY PDF Transformer 2.0 откроется панель, на которой отображаются индикатор выполнения задачи, подсказки и возникающие в ходе процесса предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.
  2. Если внешний вид созданного документа сильно отличается от исходного, проверьте настройки конвертирования и попробуйте указать текстовые, табличные и графические области в документе вручную. Более подробно это описано в разделе Улучшение результатов конвертирования PDF-документа.

Улучшение результатов конвертирования PDF-документа

Окно Конвертирование PDF программы ABBYY PDF Transformer 2.0


Конвертирование PDF-файлов из Проводника Windows

При конвертировании PDF-файлов из проводника Windows будут использованы настройки (язык, сохранение оформления), установленные во время последнего сеанса работы с ABBYY PDF Transformer 2.0, запущенного из проводника Windows.

  1. Откройте Проводник Windows, выберите PDF-файл; в локальном меню файла выберите ABBYY PDF Transformer 2.0 и то действие, которое необходимо выполнить:
    • Открыть в Microsoft Word - конвертировать PDF-файл с текущими настройками и открыть его сразу в Microsoft Word,
    • Открыть в Microsoft Excel - конвертировать PDF-файл с текущими настройками и открыть его сразу в Microsoft Excel,
    • Конвертировать в PDF с возможностью поиска - конвертировать PDF-файл с текущими настройками в файл PDF формата с возможностью поиска по документу,
    • Конвертировать PDF-файл, используя пользовательские настройки… - запустить ABBYY PDF Transformer 2.0 и настроить опции конвертирования в ABBYY PDF Transformer 2.0 или указать текстовые, табличные и графические области в документе вручную.

    Замечание.

    • При выделении в Проводнике Windows нескольких файлов команда ABBYY PDF Transformer 2.0 в локальном меню отсутствует.
    • Если PDF-документ защищен паролем, программа запросит пароль. Если вы ошиблись во вводе пароля 3 раза подряд, программа автоматически закроет диалог ввода пароля, при этом выбранный PDF-документ открыт не будет.
  2. После запуска конвертирования открывается диалог конвертирования, содержащий:
    • имя конвертируемого документа и имя получаемого документа,
    • индикатор выполнения задачи,
    • настройки (формат сохранения, язык документа, сохранение оформления),
    • подсказки и возникающие в ходе конвертирования предупреждения.
      Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.

Замечание. Если внешний вид созданного документа сильно отличается от исходного, попробуйте конвертировать PDF-документ, изменив настройки конвертирования, указав текстовые, табличные и графические области в документе вручную. Более подробно это описано в разделе Улучшение результатов конвертирования PDF-документа.

Улучшение результатов конвертирования PDF-документа

Окно Конвертирование PDF программы ABBYY PDF Transformer 2.0


Улучшение результатов конвертирования PDF-документа

Если не сохранено оформление исходного PDF-документа:

  1. Проверьте выбранный режим в поле Сохранение оформления.

    При конвертировании в форматы DOC, RTF, HTML отметьте:

    • Как в оригинале - сохранять оформление оригинала. Внешний вид полученного документа будет идентичен оригиналу.
    • В одну колонку - не сохранять оформление оригинала. В полученном документе сохранятся разбиение на абзацы, начертание и размер шрифта, но не сохранятся колонки, расположение объектов на странице, межстрочные интервалы.
    • Сохранять картинки - если исходный PDF-документ содержит большое количество иллюстраций, то размер получаемого файла может быть очень большим. Для уменьшения размера этого файла, снимите отметку с опции Сохранять картинки.

    При конвертировании в формат XLS отметьте:

    • Игнорировать текст вне таблицы - в выходной файл сохранить только таблицы из PDF-документа; остальной текст при конвертировании не сохраняется.
    • Сохранять числовые данные в формате "Числовой" - все цифровые значения конвертировать в формат "Числовой". Этот формат в Microsoft Excel используется для выполнения арифметических операций над ячейками, содержащими числа.

    При конвертировании в формат TXT отметьте:

    • Разделять страницы символом конца страницы (#12) - конвертируемый текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
    • Разделять абзацы пустыми строками - при сохранении в формате TXT абзацы конвертируемого текста разделялись пустыми строками.

  2. Отредактируйте полученные в результате автоматического анализа области или разметьте текстовые, табличные и графические области вручную. Подробнее о работе с областями описано в разделе Выделение и редактирование областей вручную.

  3. Проверьте ориентацию текста в текстовых областях. Подробнее о работе с областями описано в разделе Выделение и редактирование областей вручную.

Если в полученном тексте много ошибок:

  1. Проверьте языки, указанные в поле Языки PDF-документа.
    Чтобы выбрать нужный язык (или несколько языков), нажмите Изменить… Если нужного языка нет в списке Языки PDF-документа , значит данный язык не поддерживается программой ABBYY PDF Transformer 2.0. Полный список языков приведен в разделе Поддерживаемые языки конвертирования.

    Совет. Если PDF-документ написан более, чем на трех языках, конвертируйте его по частям. Для этого выделите текстовые области, написанные на одном языке, укажите диапазон конвертируемых страниц и язык конвертируемого фрагмента (подробнее см. Выделение и редактирование областей вручную).

  2. Включите опцию Как изображение в поле Режим конвертирования.
    Программа ABBYY PDF Transformer 2.0 извлекает текстовые данные из PDF-документа и использует их при конвертировании.
    Если исходный PDF-документ содержит фрагменты, для набора которых были использованы специальные символы или нестандартный шрифт, то в полученном документе такие фрагменты могут отображаться некорректно (например, в словах на месте некоторых букв будут стоять значки "?" или "□").
    Для улучшения результата конвертирования, рекомендуется включить опцию Как изображение и конвертировать исходный PDF-документ повторно.
    В данном случае программа ABBYY PDF Transformer 2.0 использует технологию оптического распознавания символов (Optical Character Recognition - OCR), которая позволяет конвертировать любые PDF-документы (в том числе Image only), напечатанные практически любыми шрифтами. При этом обработка PDF-документа программой ABBYY PDF Transformer 2.0 включает в себя анализ страницы как "фотографии" и распознавание каждого символа. В результате распознанный текст будет конвертирован в выбранное приложение.

Краткое содержание раздела:

Анализ страницы, области

Выделение и редактирование областей вручную


Анализ страницы, области

Перед конвертированием в ABBYY PDF Transformer 2.0 выполняется анализ страниц документа: на каждой странице выделяются многоугольные области, содержащие текстовый фрагмент, иллюстрацию или таблицу.

Анализ страницы может проводиться как автоматически, так и вручную. В большинстве случаев ABBYY PDF Transformer 2.0 успешно выполняет анализ сложных страниц самостоятельно.

Автоматический анализ страницы запускается при нажатии кнопки Конвертировать одновременно с конвертированием документа. Также автоматический анализ можно запустить отдельно для текущей страницы, нажав на кнопку [image] на панели инструментов.

В ходе анализа страницы выделяются области следующих типов:

  • текст,
    Данная область используется для выделения текста. Она должна содержать только одноколоночный текст. Если внутри текста содержатся картинки, выделите их в отдельные области. Содержимое данной области конвертируется в текст, который доступен для редактирования, полнотекстового поиска.
  • картинка,
    Данная область используется для выделения иллюстраций. Она может содержать картинку или любую другую часть текста, которую вы хотите передать в конвертируемом тексте в качестве картинки.
  • таблица,
    Данная область используется для выделения таблиц или текста, имеющего табличную структуру. При конвертировании PDF-документа программа разбивает данную область на строки и столбцы и передает в выходной документ как таблицу. Вы можете выделить и отредактировать таблицу вручную.

Если в результате автоматического анализа страницы области определены некорректно, необходимо отредактировать области вручную.

Выделение и редактирование областей вручную


Выделение и редактирование областей вручную

Ручное выделение областей может понадобиться, если

  1. вы хотите конвертировать часть страницы;
  2. в результате автоматического анализа области были выделены неправильно.

Совет:

  • В некоторых случаях качество автоматического анализа можно улучшить, правильно установив опции конвертирования PDF-документа. Проверьте установленные опции конвертирования для выбранного редактируемого формата (Конвертирование PDF-документов в редактируемые форматы).
  • Если программа некорректно выделила некоторые области, часто оказывается быстрее исправить только их, воспользовавшись инструментами для редактирования областей, а не выделять области на изображении заново вручную.

Чтобы создать новую область:

  1. Выберите один из инструментов:

    - выделить текст;

    - выделить картинку;

    - выделить таблицу.

  2. Установите курсор мыши в угол предполагаемой области. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол.
  3. Отпустите кнопку мыши.
    Выделенная часть изображения будет заключена в рамку.

Редактирование области

Как изменить тип области

Щелкните на области правой кнопкой мыши и в локальном меню выберите тип области.

Как передвинуть границу области

  1. Установите курсор мыши на границу области.
  2. Нажмите левую кнопку мыши и потяните в нужную сторону.
  3. Отпустите кнопку мыши.

Замечание. Если вы установите курсор мыши на угол области, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы области.

Как добавить прямоугольную часть области

  1. Выберите инструмент [image].
  2. Установите курсор мыши внутри области, к которой вы хотите добавить часть. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните по диагонали. Выделив нужную часть изображения, отпустите кнопку мыши. Выделенный прямоугольник будет добавлен к области.

  3. При необходимости передвиньте границу области.

Замечание. Используя данный инструмент, нельзя добавить прямоугольную область к таблице.

Как удалить прямоугольную часть области

  1. Выберите инструмент [image].
  2. Установите курсор мыши внутри области, там, где вы хотите вырезать часть. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните по диагонали. Выделив нужную часть изображения, отпустите кнопку мыши. Выделенный прямоугольник будет удален из области.
  3. При необходимости передвиньте границу области.

Замечания.

  1. Вы также можете изменять границы области, добавляя на них новые узлы (точки разбиения). Получившиеся отрезки можно перемещать мышью в любом направлении. Чтобы добавить новый узел, подведите курсор, удерживая клавишу SHIFT , к нужной точке границы (курсор при этом примет форму перекрестия) и щелкните мышью. На границе области появится новый узел.
  2. ABBYY PDF Transformer 2.0 накладывает на форму области некоторые ограничения, обусловленные необходимостью конвертировать неразрывные текстовые строки. Для соблюдения этих ограничений ABBYY PDF Transformer 2.0 либо автоматически корректирует границы области после операций добавления или удаления прямоугольной части области (например, при удалении внутренней части области снизу или сверху дополнительно удаляется часть области справа до границы области), либо запрещает некоторые операции по передвижению отрезков, образующих границу области.
  3. Используя данный инструмент нельзя удалить прямоугольную область в таблице.

Как выделить одну или несколько областей

Выберите инструмент [image] и щелкните мышью по нужной области или, удерживая кнопку мыши, нарисуйте прямоугольник, охватывающий нужные области.

Замечание. Вы можете выделить одну или несколько областей, используя стандартные инструменты выделения областей. Чтобы выбрать несколько областей, нажмите клавишу SHIFT или CTRL (при этом должен быть выбран один из инструментов: , [image] или [image]) и мышью щелкните на требуемых областях. Чтобы отменить выделение уже выбранной области или добавить невыделенные области, нажмите клавишу CTRL (при этом должен быть выбран один из инструментов: , [image] или [image]) и мышью щелкните на требуемых областях.

Как передвинуть область

Нажмите клавишу ALT (при этом должен быть выбран один из инструментов: , [image], [image] или [image]) и мышью переместите область.

Как перенумеровать область

  1. Выберите инструмент [image].
  2. Выделите области в том порядке, в котором вы хотите видеть их содержимое в полученном в результате конвертирования тексте.

Как удалить область

Выделите область, которую вы хотите удалить, и нажмите клавишу DEL

или

Выделите область и в локальном меню выберите Удалить область.

Как удалить все области на изображении

Выберите инструмент [image]. После этого все области будут удалены,
или

Выделите все области, которые вы хотите удалить, и нажмите клавишу DEL.

Как настроить ориентацию текста в области

В текстовых областях в локальном меню выберите направление текста:

- горизонтально,

- вертикально сверху вниз,

- вертикально снизу вверх.

Редактирование таблицы

Как автоматически разметить колонки и строки таблицы

Чтобы не рисовать вертикальные и горизонтальные линии в выделенной вручную области, выберите инструмент [image]. А затем, используя инструменты по работе с таблицей, отредактируйте полученные результаты.

Как отредактировать таблицу

Для редактирования таблицы выберите один из инструментов:

- чтобы добавить вертикальную линию;

- чтобы добавить горизонтальную линию;

- чтобы удалить линию.

Если ячейка таблицы содержит только картинку, в локальном меню выберите пункт Считать ячейку картинкой. Если же помимо картинки, в ячейке содержится текст, то выделите картинку в отдельную область внутри ячейки.

Как объединить выделенные ячейки таблицы

В локальном меню выберите пункт Объединить ячейки таблицы или

Выберите инструмент инструмент [image].

Как разбить выделенные, ранее объединенные ячейки таблицы

В локальном меню выберите пункт Разбить ячейки таблицы или

Выберите инструмент [image].

Анализ страницы


Создание PDF-документов из редактируемых форматов

Создание PDF-документов

ABBYY PDF Transformer является удобным инструментом для создания PDF-документов на основе документов Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio и TXT.

Общая схема процесса, в котором на входе имеется файл в формате DOC, RTF, XLS, PPT, HTML, VSD или TXT, а на выходе - файл формате PDF, выглядит следующим образом:

щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации

* - Полученный документ откроется в приложении для просмотра PDF-документов, которое установлено на вашем компьютере и используется по умолчанию.

Совет. Для получения подробной информации о каждом элементе схемы щелкните по соответствующей части изображения.

ABBYY PDF Transformer 2.0 позволяет задать размер PDF-файла, обеспечить его совместимость с различными версиями Adobe Reader, а также ограничить доступ к PDF-документу.

В данном разделе подробно описано создание PDF-документов и даны рекомендации по выбору наиболее подходящих настроек.

Краткое содержание раздела:

Создание PDF-документов из программы ABBYY PDF Transformer

Создание и отправление по почте PDF-документов из Microsoft Office

Создание PDF файлов через контекстное меню в Проводнике Windows

Создание PDF-документов из других приложений


Создание PDF-документов из ABBYY PDF Transformer

Создание PDF-документов из программы ABBYY PDF Transformer 2.0

  1. Запустите программу ABBYY PDF Transformer 2.0 (меню Пуск>Программы>ABBYY PDF Transformer 2.0>Создать PDF-файл). В открывшемся диалоге Выберите файл для создания PDF… выберите файл в формате DOC, RTF, XLS, PPT, HTML, VSD или TXT и нажмите Open.

Замечание: для возможности создания PDF-документов на основе документов Microsoft Word, Microsoft Excel и Microsoft PowerPoint на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.

  2. В области настроек проверьте опции создания PDF-документа:
    • Имя файла
      По умолчанию, документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…
    • Размер файла
      В группе Размер PDF-файла выберите размер создаваемого документа. Выбор размера PDF-документа зависит от того, как вы будете использовать документ в дальнейшем.

      Совет: Выберите Максимальный размер, если вам важно сохранить высокое качество иллюстраций в документе. Выберите Небольшой размер, если вы хотите отправить PDF-файл по электронной почте или опубликовать его в Интернете.

    • Защита документа
      Опции группы Параметры защиты PDF позволяют установить защиту создаваемого PDF-документа:
      • Пароль на открытие документа
        Данный вид пароля защищает PDF-документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа.

        Если вы хотите задать этот пароль, отметьте опцию Ограничить открытие. В открывшемся диалоге Пароль на открытие документа введите пароль и подтвердите его. Заданный вами пароль отображается точками в поле Пароль на открытие документа диалога Пароль на открытие документа.
      • Пароль на редактирование и печать документа
        Данный пароль защищает PDF-документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа. Изменение прав доступа к документу также становится возможным только после указания данного пароля.

        Если вы хотите задать этот пароль:
        отметьте опцию Ограничить правку и печать. В открывшемся диалоге Пароль на редактирование и печать документа введите пароль, подтвердите его.

        При необходимости вы можете разрешить или запретить печать документа, его редактирование или копирование. Данные ограничения на использование документа задаются в группе Запретить следующие операции с документом диалога Пароль на редактирование и печать документа.

      Для изменения того или иного пароля нажмите Изменить…

    • Совместимость с Adobe Acrobat
      Создаваемый PDF-документ будет совместим с версией Adobe Acrobat, выбранной в выпадающем списке, или более поздней версией. При этом пользователи программы Adobe Acrobat более ранних версий не смогут открыть созданный PDF-документ.
  3. Нажмите Создать PDF-файл.

Созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов.

Замечание. Вы можете создавать PDF-документы, используя принтер PDF XChange for ABBYY PDF Transformer. Подробнее об этом написано в разделе Создание PDF-документов из других приложений.


Создание PDF-документов из Microsoft Office

При установке программы ABBYY PDF Transformer 2.0 осуществляется ее интеграция с операционной системой и с Microsoft Office. В результате интеграции в Microsoft Word, Microsoft Excel, Microsoft PowerPoint и Microsoft Visio появится панель ABBYY PDF Transformer 2.0.

  1. Запустите приложение Microsoft Office.
  2. Создайте/откройте документ, который необходимо сохранить в PDF-формате.
  3. На панели инструментов ABBYY PDF Transformer 2.0 выберите один из инструментов:
    • - чтобы создать и сохранить PDF-файл,
    • - чтобы создать PDF-файл и отправить его по электронной почте.
  4. В области настроек проверьте опции создания PDF-документа:
    1. Имя файла
      По умолчанию, документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…

      При создании PDF-файла и отправлении его по электронной почте имя документа, заданное по умолчанию изменить нельзя. Поле Сохранить как заменяется на Отправить как PDF.

    2. Размер файла
      В группе Размер PDF-файла выберите размер создаваемого документа. Выбор размера PDF-документа зависит от того, как вы будете использовать документ в дальнейшем.

      Совет: Выберите Максимальный размер, если вам важно сохранить высокое качество иллюстраций в документе. Выберите Небольшой размер, если вы хотите отправить PDF-файл по электронной почте или опубликовать его в Интернете.

    3. Уровень защиты
      Опции группы Параметры защиты PDF позволяют установить защиту создаваемого PDF-документа:
      • Пароль на открытие документа
        Данный вид пароля защищает PDF-документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа.

        Если вы хотите задать этот пароль, отметьте опцию Ограничить открытие. В открывшемся диалоге Пароль на открытие документа введите пароль и подтвердите его. Заданный вами пароль отображается точками в поле Пароль на открытие документа диалога Пароль на открытие документа.
      • Пароль на редактирование и печать документа
        Данный пароль защищает PDF-документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа. Изменение прав доступа к документу также становится возможным только после указания данного пароля.

        Если вы хотите задать этот пароль:
        отметьте опцию Ограничить правку и печать. В открывшемся диалоге Пароль на редактирование и печать документа введите пароль, подтвердите его.

        При необходимости вы можете разрешить или запретить печать документа, его редактирование или копирование. Данные ограничения на использование документа задаются в группе Запретить следующие операции с документом. диалога Пароль на редактирование и печать документа.

      Для изменения того или иного пароля нажмите Изменить…

    4. Совместимость с Adobe Acrobat
      Создаваемый PDF-документ будет совместим с версией Adobe Acrobat, выбранной в выпадающем списке, или более поздней версией. При этом пользователи программы Adobe Acrobat более ранних версий не смогут открыть созданный PDF-документ.
  5. Нажмите Создать PDF-файл.

Созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов, либо прикреплен к новому почтовому сообщению.

Замечание. Вы можете создавать PDF-документы, используя принтер PDF XChange for ABBYY PDF Transformer. Подробнее об этом написано в разделе Создание PDF-документов из других приложений.


Создание PDF файлов через контекстное меню в Проводнике Windows

При создании PDF-файлов из проводника Windows будут использованы настройки, установленные во время последнего сеанса работы с ABBYY PDF Transformer 2.0 из проводника Windows.

  1. Откройте Проводник Windows, выберите файл в формате DOC, RTF, XLS, HTML, PPT, VSD или TXT; в локальном меню файла выберите ABBYY PDF Transformer 2.0 и одно из действий:
    • Создать PDF-файл - создать PDF-файл с текущими настройками и сохранить его в исходной папке,
    • Создать PDF-файл и отправить по электронной почте - создать PDF-файл с текущими настройками и прикрепить его к электронному письму.
    • Создать PDF-файл, используя пользовательские настройки… - запустить ABBYY PDF Transformer 2.0 и настроить опции создания PDF-документов. Подробнее об опциях создания PDF написано в разделе Создание PDF-документов из ABBYY PDF Transformer.

    Внимание! При выделении в Проводнике Windows нескольких файлов команда ABBYY PDF Transformer 2.0 в локальном меню отсутствует.

  2. После запуска создания PDF, откроется панель хода конвертирования, содержащая индикатор выполнения задачи.

Замечание.

  • Для возможности создания PDF-документов на основе документов Microsoft Word, Microsoft Excel и Microsoft PowerPoint на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.
  • Вы можете создавать PDF-документы, используя принтер PDF XChange for ABBYY PDF Transformer. Подробнее об этом написано в разделе Создание PDF-документов из других приложений.
  • При создании PDF-документов из файлов форматов Microsoft Word, Microsoft Excel, Microsoft PowerPoint сохраняется структура документа, закладки и гиперссылки.


Создание PDF-документов из других приложений

Если при установке программы вы отметили обычную установку, или при выборочной установке вы установили хотя бы одну из компонент Create PDF, на ваш компьютер будет установлен принтер PDF-XChange for ABBYY PDF Transformer 2.0.

С помощью этого принтера вы можете создавать PDF-документы из любых приложений, в которых возможно выбирать принтер для печати. Для этого:

  1. Запустите приложение и откройте документ, из которого вы хотите создать PDF-документ.
    Откройте диалог настройки печати (например, меню Файл/Печать, диалоги настройки печати и способы их вызова зависят от используемого приложения).
  2. В списке принтеров выберите "виртуальный принтер" PDF-XChange for ABBYY PDF Transformer 2.0; нажмите Properties.
  3. В открывшемся диалоге PDF-XChange for ABBYY PDF Transformer Properties настройте опции создания PDF-документа.
    Совет    . Если при настройке опций печати у Вас возникли вопросы, обратитесь к встроенной справке "виртуального принтера" PDF-XChange for ABBYY PDF Transformer. Для вызова справки нажмите F1. Справка находится на установочном компакт-диске ABBYY PDF Transformer 2.0 и приведена на английском языке.
  4. Чтобы запустить процесс создания PDF-документа, нажмите Print.


Приложение

Диалоги программы

Горячие клавиши

Работа со справкой ABBYY PDF Transformer


Поддерживаемые языки конвертирования

ABBYY PDF Transformer 2.0 поддерживает следующие языки конвертирования PDF-документов в редактируемые форматы:

    • албанский

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Албании. Количество носителей – около 5 млн. албанцев в Албании, Италии, Греции.

    • английский

      Один из германских языков. Основной язык международного общения. Один из языков ООН. Официальный язык США, Канады, Великобритании, Ирландии, Австралии, Новой Зеландии, 15 государств Африки: ЮАР, Нигерии, Ганы, Уганды, Кении, Танзании и др., Индии (временно). Носителей более 508 млн. чел.

    • болгарский

      Один из южнославянских языков. Официальный язык Болгарии. Количество носителей – немногим более 9 млн. чел.

    • венгерский

      Один из угорских (уральских) языков. Официальный язык Венгрии. Распространен также в граничащих с ней районах Австрии, Словакии, Румынии, Украины. Носителей около 14.5 млн. чел.

    • греческий

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Греции и Кипра. Носителей около 12 млн. чел.

    • датский

      Один из германских (скандинавских) языков. Официальный язык Дании. Носителей около 5.5 млн. Распространен также на Фарерских островах, Гренландии.

    • испанский

      Один из романских языков. Официальный язык Испании, всех стран Латинской Америки (кроме Бразилии) и Экваториальной Гвинеи. Один из языков ООН. Носителей около 325 млн. чел.

    • итальянский

      Один из романских языков. Официальный язык Италии. Носителей около 70 млн. чел.

    • каталанский

      Относится к иберо-романской подгруппе романских языков. Носители- около 8 млн. чел. в Испании (Каталония, Валенсия, Балеарские острова), Франции (Русильон, Восточные Пиренеи), Андорре и на острове Сардиния. Один из официальных языков вышеперечисленных областей Испании и Андорры.

    • курдский

      Один из западно-иранских языков. Второй официальный язык Ирака. Распространен в Турции, Иране, Ираке, Сирии, странах СНГ (диаспора). Носителей около 20 млн. чел.

    • латинский

      Относится к италийским языкам. Официальный язык Ватикана. В настоящее время как язык живого общения не используется.

    • латышский

      Относится к балтийским языкам. Официальный язык Латвии. Носителей около 2 млн. чел.

    • литовский

      Относится к балтийским языкам. Официальный язык Литвы. Носителей около 4 млн. чел.

    • македонский

      Относится к южнославянским языкам. Официальный язык Македонии. Носителей около 2 млн. чел.

    • мальтийский

      Один из семитских языков. Официальный язык Мальты. Носителей около 400 тыс. чел.

    • молдавский

      Относится к романским языкам. Официальный язык Молдавии. Часто рассматривается как территориальная разновидность румынского языка. Носителей около 3 млн. чел.

    • немецкий (старая и новая орфография)

      Один из германских языков. Официальный язык Германии, Австрии, Швейцарии, Люксембурга, Бельгии. Носителей около 128 млн. чел.

    • нидерландский (Нидерланды и Бельгия)

      Один из германских языков. Официальный язык Нидерландов и Бельгии. Носителей около 20 млн. чел.

    • норвежский (нюнорск и букмол)

      Относится к скандинавским (германским) языкам. Официальный язык Норвегии. Распространены 2 формы литературного языка: нюнорск и букмол, более близкий датскому. Носителей около 5 млн. чел.

    • польский

      Один из западнославянских языков. Официальный язык Польши. Носителей около 44 млн. чел.

    • португальский (Португалия и Бразилия)

      Один из романских языков. Официальный язык Португалии, Бразилии, Анголы, Мозамбика, Гвинеи-Бисау, Кабо-Верде, Сан-Томе и Принсипи. Носителей около 191 млн. чел.

    • румынский

      Один из романских языков. Официальный язык Румынии. Носителей около 26 млн. чел.

    • русский

      Относится к индоевропейским (славянским) языкам. Официальный язык Российской Федерации. Распространен также во всех государствах СНГ и Балтии. Носителей около 277 млн. чел.

    • сербский (кириллица), сербский (латиница)

      Один из южнославянских языков (см. также хорватский).

    • словацкий

      Один из западнославянских языков. Официальный язык Словакии. Распространен в граничащих с ней районах Венгрии, Румынии и Украины. Носителей около 5.6 млн. чел.

    • словенский

      Один из южнославянских языков. Официальный язык Словении. Распространен также в граничащих с ней районах Австрии и Италии. Носителей около 2 млн. чел.

    • турецкий

      Относится к тюркским языкам. Официальный язык Турции и Кипра. Распространен также в Греции, Болгарии, Румынии, Иране и Ираке. Носителей около 61 млн. чел.

    • украинский

      Один из восточнославянских языков. Официальный язык Украины. Распространен также в России и Белоруссии. Носителей около 47 млн.

    • финский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Финляндии. Также распространен в России (Карелия, Ленинградская область), Швеции. Носителей около 6 млн. чел.

    • французский

      Один из романских языков. Один из языков ООН. Официальный язык Франции, Бельгии, Швейцарии, Люксембурга, Монако, Андорры, Канады, Гаити, государств в Африке: Бенин, Кот д’Ивуар, Буркина-Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельские острова, Коморские острова, Джибути, Вануату (Океания). Носителей более 128 млн. чел.

    • хорватский

      Один из южнославянских языков. До образования независимой Хорватии обычно рассматривался как сербскохорватский – единый литературный язык для сербов и хорватов, отличавшийся лишь графикой. Официальный язык Хорватии. Носителей около 5 млн.

    • чешский

      Один из западнославянских языков. Официальный язык Чехии. Распространен также в Словакии. Носителей около 12 млн.

    • шведский

      Один из скандинавских (германских) языков. Официальный язык Швеции и Финляндии. Носителей около 10 млн. чел.

    • эстонский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Эстонии. Носителей около 1.1 млн. чел.


Горячие клавиши

Нажмите: | Чтобы:
Ctrl+F | автоматически выделить области
Ctrl+Del | удалить все области
S | выбрать инструмент для выделения областей
H | выбрать инструмент "рука" - для просмотра документа
1 | выбрать инструмент "Текст" - для выделения областей, содержащих текст
2 | выбрать инструмент "Картинка" - для выделения областей, содержащих рисунки
3 | выбрать инструмент "Таблица" - для выделения областей, содержащих таблицы
Ctrl+D | выбрать инструмент для добавления прямоугольной части области
Ctrl+U | выбрать инструмент для удаления прямоугольной части области
Ctrl+Shift+F | разметить таблицу автоматически
Ctrl+T | выбрать инструмент для добавления вертикального разделителя
Ctrl+H | выбрать инструмент для добавления горизонтального разделителя
Ctrl+Shift+Del | выбрать инструмент для удаления разделителя
Ctrl+L | выбрать инструмент для разбиения ячеек
Ctrl+M | выбрать инструмент для объединения ячеек
Ctrl+R | выбрать инструмент для изменения нумерации областей
Ctrl+O | открыть PDF файл
Ctrl+Z | отменить последнее действие
Ctrl+Enter | повторить ранее отмененное действие
Ctrl+S | запустить процесс конвертирования или создания PDF-документа
Ctrl+1 | изменить тип выделенной области на Текст
Ctrl+2 | изменить тип выделенной области на Таблица
Ctrl+3 | изменить тип выделенной области на Картинка
Ctrl+TAB | переключиться на панель настроек из окна просмотра страниц

Диалоги программы

Работа со справкой ABBYY PDF Transformer


Диалоги программы

Диалог " Языки PDF-документа "

Диалог "Пароль на открытие документа"

Диалог "Пароль на редактирование и печать документа"

Диалог "Открыть и конвертировать присоединенный PDF-файл"


Диалог "PDF document languages"

Диалог " Языки PDF-документа "

Позволяет указать язык конвертируемого PDF-документа.

Название элемента Описание
Список языков Показывает языки конвертирования.

При первом запуске программы язык интерфейса программы расположен над чертой - в основной группе языков. В дальнейшем, в основную группу попадают языки, которые хоть раз были выбраны для конвертирования.

Чтобы выбрать один или несколько языков конвертирования, отметьте пункты с соответствующими названиями языков. Названия выбранных языков будут отображены в поле Языки PDF-документа окна Конвертирование PDF программы ABBYY PDF Transformer 2.0.


Диалог "Restrict PDF Opening"

Диалог "Пароль PDF-документа"

Пароль на открытие. Данный вид пароля защищает PDF документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа.

Пароль на редактирование и печать. Данный пароль защищает PDF документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа. Если помимо пароля для документа заданы и другие параметры защиты, изменение этих параметров также становится возможным только после указания данного пароля.

Название опции

Значение опции
Пароль на открытие/Пароль на редактирование и печать Введите пароль с учетом регистра букв.


Диалог "Restrict PDF Opening"

Диалог "Пароль на открытие документа"

Позволяет установить пароль, защищающий PDF-документ от несанкционированного открытия.

Пользователь может открыть документ, только указав пароль, заданный вами.

Название опции

Значение опции
Пароль на открытие документа | Введите пароль с учетом регистра букв.
Пароль на открытие документа | Введите пароль повторно, для того чтобы подтвердить его.


Диалог "Restrict PDF Editing"

Диалог "Пароль на редактирование и печать документа"

Позволяет ввести ограничения по работе с PDF-документом. Вы можете запретить печать документа, копирование и извлечение содержимого, редактирование документа, внесение комментариев.

Название опции

Значение опции
Пароль на редактирование и печать | Введите пароль с учетом регистра букв.
Пароль на редактирование и печать | Введите пароль повторно, для того чтобы подтвердить его.
Группа Запретить следующие операции с документом
Запретить печать | Отметьте эту опцию, если хотите запретить вывод на печать PDF-документа. Вывод документа на печать становится возможными только после указания пароля, заданного вами.
Запретить редактирование | Отметьте эту опцию, если хотите запретить редактирование PDF-документа.
Запретить извлечение текста и картинок | Отметьте эту опцию, если вы хотите запретить копирование текста и иллюстраций из вашего документа.
Запретить добавление комментариев и PDF-форм | Отметьте эту опцию, если вы хотите запретить внесение любых комментариев в PDF-документ и запретить заполнение форм.


Диалог "Open Attached PDF to Convert"

Диалог "Открыть и конвертировать присоединенный PDF-файл"

Позволяет открыть вложенный в электронное письмо PDF-файл.

Название элемента | Описание
Окно со списком PDF-файлов | Выделите файл для конвертирования в окне со списком PDF-файлов.
Кнопка Открыть | Нажмите эту кнопку, чтобы открыть выбранный файл.
Кнопка Отмена | Нажмите эту кнопку, чтобы закрыть диалог Открыть и конвертировать присоединенный PDF-файл.


Работа со справкой ABBYY PDF Transformer

Если мышь недоступна или вам удобнее пользоваться клавиатурой, для переходов в средстве просмотра справки можно использовать приведенные ниже сочетания клавиш*. Эти сочетания действуют только в средстве просмотра справки, но не в центре справки и поддержки.

Чтобы развернуть приведенные ниже заголовки с помощью клавиатуры, нажмите клавишу F6 для переключения между областью переходов и областью разделов. Выберите нужный заголовок с помощью клавиши TAB, а затем нажмите клавишу ENTER, чтобы развернуть список.

Сочетания клавиш средства просмотра справки

Клавиша | Действие
ALT+ПРОБЕЛ | Открытие системного меню
SHIFT+F10 | Открытие контекстного меню средства просмотра справки
ALT+TAB | Переключение между средством просмотра справки и другими открытыми окнами
ALT+O | Открытие меню Параметры
ALT+O, затем клавиша T | Отображение или скрытие области переходов
CTRL+TAB | Переключение на следующую вкладку в области переходов
CTRL+SHIFT+TAB | Переключение на предыдущую вкладку в области переходов
СТРЕЛКА ВВЕРХ | Переход на предыдущий раздел в оглавлении, предметном указателе или списке результатов поиска
СТРЕЛКА ВНИЗ | Переход на следующий раздел в оглавлении, предметном указателе или списке результатов поиска
PAGE UP | Переход на предыдущую страницу в оглавлении, предметном указателе или списке результатов поиска
PAGE DOWN | Переход на следующую страницу в оглавлении, предметном указателе или списке результатов поиска
F6 | Переключение фокуса между областью переходов и областью разделов
ALT+O, затем клавиша R | Обновление раздела, отображаемого в области разделов
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Прокрутка раздела
CTRL+HOME | Переход в начало раздела
CTRL+END | Переход в конец раздела
CTRL+A | Выделение всего текста в области разделов
ALT+O, затем клавиша P | Печать раздела
ALT+O, затем клавиша B | Возврат к предыдущему просмотренному разделу
ALT+O, затем клавиша F | Переход к следующему (ранее просмотренному) разделу
ALT+F4 | Закрытие средства просмотра справки

Сочетания клавиш для вкладки "Содержание"

Клавиша | Действие
ALT+C | Отображение вкладки Содержание
СТРЕЛКА ВПРАВО | Открытие книги
СТРЕЛКА ВЛЕВО | Закрытие книги
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор раздела
ENTER | Отображение выбранного раздела справки

Сочетания клавиш для вкладки "Указатель"

Клавиша | Действие
ALT+N | Отображение вкладки Указатель
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор ключевого слова из списка
ALT+D или ENTER | Отображение соответствующего раздела справки

Сочетания клавиш для вкладки "Поиск"

Клавиша | Действие
ALT+S | Отображение вкладки Поиск
ALT+L | Начало поиска
ALT+D или ENTER | Отображение выбранного раздела справки


Как купить

Как купить продукты компании ABBYY

О компании ABBYY

Офисы компании ABBYY


Как купить продукты компании ABBYY

Продукты компании ABBYY вы можете приобрести в нашем интернет-магазине или у партнеров компании ABBYY, список которых приведен на сайте http://www.abbyy.ru/buy.

Подробную информацию о продуктах ABBYY вы можете получить на нашем сайте http://www.abbyy.ru или обратившись к нам по телефону: +7 495 783 37 00, факсу: +7 495 783 26 63 или по e-mail: sales@abbyy.ru.

Подробнее:

О компании ABBYY

Офисы компании ABBYY


О компании ABBYY

Российская компания ABBYY является одним из ведущих мировых разработчиков программного обеспечения в области распознавания документов и обработки естественного языка. Более 17,5 миллионов людей* из 78 стран используют наши продукты.

Кроме программы для конвертирования и создания PDF-файлов ABBYY PDF Transformer, компания ABBYY разрабатывает другие программные продукты, которые станут вашими незаменимыми помощниками, как дома, так и в офисе:

ABBYY FineReader – система оптического распознавания текста; позволяет быстро и точно переводить бумажные документы или PDF-файлы в редактируемый формат с максимально полным сохранением исходного оформления документа.

ABBYY Lingvo - полный и современный электронный словарь; предоставит перевод любого слова с русского языка на английский, французский, немецкий, итальянский, испанский, китайский, турецкий и обратно, и с украинского – на русский и английский языки и обратно. Содержит более 6,3 миллионов словарных статей в 113 словарях. Помимо обычного компьютера, ABBYY Lingvo можно установить на карманный компьютер и смартфон.

ABBYY FormReader - мощная система автоматизированного ввода данных c бумажных документов, заполненных от руки или печатным способом, включая формы с жесткой структурой (опросные анкеты, заявления на получение страхового полиса или кредитной карты, экзаменационные тесты) и неструктурированные документы (платежные поручения, счета, накладные, договоры).

ABBYY FlexiCapture Studio — это продукт компании ABBYY для разработчиков, и интеграторов. Используя его совместно с системой ввода форм ABBYY FormReader или инструментарием разработчика ABBYY FineReader Engine, вы сможете создать решение для ввода гибких форм, например, накладных, счетов, шапок входящих документов и т.д.

Подробную информацию о продуктах ABBYY можно найти на сайте www.abbyy.ru/products/

____________
*по результатам исследований аналитической службы ABBYY.


Офисы компании ABBYY

Россия

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru

Схему проезда до офиса компании ABBYY в г. Москве можно просмотреть на сайте компании
Северная/Центральная Америка

Для пользователей в США, Канаде и Мексике:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
 support@abbyyusa.com
http://www.abbyy.com
Восточная/Южная
Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, на Кипре, в Чехии, Венгрии, Израиле, Македонии, на Мальте, в Молдавии, Польше, Румынии, Словакии, Турции и на Украине:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
 support@abbyy.ua
http://www.abbyy.ua
Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511159 0
Факс: +49-(0)89-511159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyyeu.com
Техническая поддержка
support@abbyyeu.com
http://www.abbyy.com

Все другие регионы

Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


Техническая поддержка

Если при использовании программы у вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите всю имеющуюся у вас документацию (Руководство пользователя и справочный файл), а также зайдите на наш сайт, в раздел технической поддержки - возможно, вы найдете ответ на свой вопрос.

Если же Вам не удалось найти ответ на интересующий вас вопрос, свяжитесь с нами по e-mail support@abbyy.com или по телефону.
Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию о вас и вашей программе:

  • Фамилия, Имя, Отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер программы
  • Номер выпуска программы
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Версия операционной системы Windows
  • Другая информация, которую вы считаете важной

Внимание! Техническая поддержка оказывается только зарегистрированным пользователям программы!


Диалог "Как купить программу?"

Диалог "Покупка ABBYY PDF Transformer 2.0"

В этом диалоге необходимо выбрать способ покупки программы ABBYY PDF Transformer 2.0.

Отметьте способ покупки программы:
    • через интернет или
    • в офисах компании ABBYY или партнеров ABBYY

и нажмите кнопку ОК.

Как купить программу ABBYY PDF Transformer 2.0


Диалог "Активация программы ABBYY PDF Transformer"

Диалог "Активация ABBYY PDF Transformer 2.0 "

Для работы программы ABBYY PDF Transformer 2.0 в полнофункциональном режиме её необходимо активировать. Без активации ABBYY PDF Transformer 2.0 будет работать со следующими ограничениями:

  • программа работает в течение 15 дней с момента первого запуска;

  • из PDF-документов можно конвертировать в общей сложности не более 50 страниц;

  • создаваемые PDF-документы содержат штампы с указанием того, чтобы документы были созданы версией ABBYY PDF Transformer, работающей в режиме ограниченной функциональности.

  1. В диалоге активации выберите одну из предложенных опций:
  • Активировать сейчас, чтобы запустить программу в полнофункциональном режиме
    Процесс активации программы начнется непосредственно после нажатия кнопки ОК.
  • Продолжить работу с программой без активации
    Активация будет отложена, а в окне появится информация о том, сколько документов может обработать программа в режиме ограниченной функциональности.
  2. Щелкните мышью на ссылке Безопасность данных для ознакомления с условиями активации программы.

Активация программы ABBYY PDF Transformer 2.0

Безопасность данных при активации


Регистрационная форма ABBYY PDF Transformer

Регистрационная форма ABBYY PDF Transformer 2.0

Для регистрации заполните, пожалуйста, все поля регистрационной формы и нажмите кнопку Отослать.

Поля, обязательные для заполнения, отмечены *(звездочкой).

Название поля/кнопки | Описание
Поля, обязательные для заполнения.
Поле * Имя | Введите имя пользователя данной копии программы.
Поле * Фамилия | Введите фамилию пользователя данной копии программы.
Поле * E-mail | Введите электронный адрес пользователя данной копии программы.
Поле * Страна | Введите страну пользователя данной копии программы.
Поля, необязательные для заполнения.
Поле Компания | Введите название организации пользователя данной копии программы.
Поле Телефон | Введите номер телефона пользователя данной копии программы.
Поле Факс | Введите номер факса пользователя данной копии программы.
Поле Индекс | Введите индекс пользователя данной копии программы.
Поле Штат | Введите штат пользователя данной копии программы.
Поле Город | Введите город пользователя данной копии программы.
Поле Обращение | Выберите обращение, которое будет использовано в адресованных вам письмах. Например, "Уважаемый г-н Иванов".
Кнопки
Кнопка Безопасность данных при регистрации | Нажмите эту кнопку для перехода на страницу справки Безопасность данных.
Кнопка Отправить | Нажмите эту кнопку, чтобы отправить заполненную регистрационную форму.
Кнопка Отмена | Нажмите эту кнопку, чтобы отложить процесс регистрации на некоторое время и выйти из диалога.

Замечание.

Если вы хотите получать новости от компании ABBYY, выберите Да, я хочу получать новости о новых версиях и обновлениях продуктов компании ABBYY.

Подробнее:

Безопасность данных при регистрации

О регистрации программы ABBYY PDF Transformer 2.0


Диалог "Регистрация программы"

Диалог "Регистрация программы ABBYY PDF Transformer 2.0"

Компания ABBYY предлагает Вам стать зарегистрированным пользователем программы ABBYY PDF Transformer 2.0.

Отметьте опцию Показывать этот диалог в следующий раз, если хотите, чтобы данный диалог появлялся при каждом запуске программы.

Нажмите:

  • кнопку Зарегистрироваться, чтобы зарегистрироваться.
  • кнопку Отмена, чтобы закрыть диалог и не регистрироваться сейчас.

Подробнее:

О регистрации программы ABBYY PDF Transformer 2.0

Безопасность данных при регистрации


Мастер регистрации ABBYY PDF Transformer 2.0

Регистрация программы ABBYY PDF Transformer 2.0

Выберите предпочтительный метод регистрации программы:

  • через Интернет (рекомендуется)
  • по электронной почте
  • по факсу или телефону

Подробнее:

Диалог "Регистрация программы ABBYY PDF Transformer 2.0"

О регистрации программы ABBYY PDF Transformer 2.0

Безопасность данных при регистрации


Испытательная версия программы ABBYY PDF Transformer

Диалог "Испытательная версия программы ABBYY PDF Transformer 2.0"

Вы работаете с испытательной версией программы ABBYY PDF Transformer 2.0.

Для дальнейшей работы Вам необходимо определить, хотите ли вы:

  • Продолжить работу в испытательном режиме (число обрабатываемых документов ограничено).
  • Купить полнофункциональную версию программы.
  • Ввести полученный серийный номер (в случае если вы уже приобрели полнофункциональную версию).

Отметьте одну из предложенных в диалоге опций и нажмите кнопку ОК.

Нажмите кнопку Как купить? для получения более подробной информации о том, как приобрести программу.

Подробнее:

Как купить программу ABBYY PDF Transformer 2.0

Ограничения испытательной версии программы


Ограниченная версия программы ABBYY PDF Transformer 2.0

Диалог "Код испытательной версии ABBYY PDF Transformer 2.0."

Вы работаете с ограниченной версией программы ABBYY PDF Transformer 2.0.

Для запуска программы в испытательном режиме:

  1. Выберите предпочтительный метод получения кода для снятия блокировки:
    • на сайте компании ABBYY;
    • по электронной почте.
  2. Отметьте одну из предложенных в диалоге опций и нажмите кнопку Получить код….
  3. Введите полученный код и нажмите кнопку Ввести.

Нажмите кнопку Безопасность данных для получения более подробной информации о безопасности данных при активации и регистрации.

Подробнее:

Как купить программу ABBYY PDF Transformer 2.0

Ограничения испытательной версии программы


Форма ABBYY PDF Transformer 2.0 для получения кода для снятия блокировки

Форма Код испытательной версии ABBYY PDF Transformer 2.0.

Чтобы получить код для снятия блокировки заполните, пожалуйста, все поля формы.

Поля, обязательные для заполнения, отмечены *(звездочкой).

Название поля/кнопки | Описание
Имя* | Введите имя пользователя данной копии программы.
Фамилия * | Введите фамилию пользователя данной копии программы.
Имя:* | В выпадающем списке выберите страну пользователя данной копии программы.
Компания | Введите название организации пользователя данной копии программы.

Замечание.

Если вы хотите получать новости от компании ABBYY, выберите "Я хочу получить дополнительную информацию о продуктах ABBYY.

Смотри также:

Как купить продукты компании ABBYY


Конвертирование PDF-файлов с нестандартной кодировкой

Программа ABBYY PDF Transformer 2.0 извлекает текстовые данные из PDF-документа и использует их при конвертировании.
Если исходный PDF-документ содержит фрагменты, для набора которых были использованы специальные символы или нестандартный шрифт, то в полученном документе такие фрагменты могут отображаться некорректно (например, в словах на месте некоторых букв будут стоять значки "?" или "□".
Для улучшения результата конвертирования, рекомендуется включить опцию Как изображение и конвертировать исходный PDF-документ повторно.
В данном случае программа ABBYY PDF Transformer 2.0 использует технологию оптического распознавания символов (Optical Character Recognition - OCR), которая позволяет конвертировать любые PDF-документы (в том числе Image only), напечатанные практически любыми шрифтами. При этом обработка PDF-документа программой ABBYY PDF Transformer 2.0 включает в себя анализ страницы как "фотографии" и распознавание каждого символа. В результате распознанный текст будет конвертирован в выбранное приложение.

Дополнительно

Улучшение результатов конвертирования PDF-документа

Анализ страницы, области

Выделение и редактирование областей вручную